sexyDarkSplash
KDE 3.x Splash Screens
Description:

install xirod font from the Font folder before install the splash screen.
Have fun!!!

raven65az

9 years ago

Hey thio, I love this one!
Would you by any chance, be able to make one with a Arsenal FC theme?
I've uploaded some Arsenal wallpapers that perhaps you could use.

I would appreciate it immensely!

Raven

Report

thio83

9 years ago

you can do it by yourself ;)... if you want is so simple... you only have to download my theme and substitute the background.png whit your preferred one and even the 1.png --> 8.png with for example the pictures of your favourite players...

Report

vaxxipooh

9 years ago

Hey! The prewiev look's amazing but i dont get it to work! all i see is a small blue square on the screen ? all my other moodin themes works properly ... whats wrong? i have my screen at 1152x864 ... i really want to have this login for a while ...

Report

thio83

9 years ago

I'm not sure, but i think it's a problem of resolution...
try to resize (with GIMP) the background.jpg in my folder to your resolution...

Report

vaxxipooh

9 years ago

I resize the background - Nope ... that doesent work either - I see just a small blue square with the standard fonts - and yes i have installed the font xirod.ttf - i wonder if something is wrong in the rc file maybe?

Report

thio83

9 years ago

look at your kdmrc file in /usr/kde3/kdm
and control this lines in the [X-*-Greeter] Section:

Theme=/usr/share/apps/kdm/themes/THEME'S_NAME
UseBackground=true
UseTheme=true
UserCompletion=false
UserList=true

Report

vaxxipooh

9 years ago

Yes ... hmmm ... arent this a ksplash theme?

Report

thio83

9 years ago

Sorry, you have perfectly reason... i've tried to download & install my ksplash without problem...i don't think the problem is in the rc file... i'm using kde3.5.8...

Report

vaxxipooh

9 years ago

I have fixed it !! It seem's that this:
Label1 = Welcome ML:USER:loginname
caused the error - maybe i have an old Moodin engine ...
Label1 = Welcome
works just fine

Report

Goosey

9 years ago

I had the same problem. I fixed it by changing in Theme.rc: [KSplash Theme: Kurumin Splash1] to [KSplash Theme: darkSexySplash]

And I don't know if it made any difference, but I also changed Labels = 2 to be Labels = 1... since I only see one there.

That seemed to get it working.

Report

Goosey

9 years ago

? [KSplash Theme: darkSexySplash] should of course read [KSplash Theme: sexyDarkSplash]. My mistake.

Report

Contrast

9 years ago

Very nicely done. If only more sexy contributions on this site could be so tasteful.

On a side note, what's she eating?

Report

thio83

9 years ago

Thanks Contrast...
I think she's eating your heart :-P

Report

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install
Score 70%
70.00 Likes
30 Dislikes
Details
version
1.0
updated Nov 08 2007
added Nov 08 2007
downloads
page views 270