profile-image

sscharrer

S. S.
Memaid

Karamba & Superkaramba 10 comments

Score 52%
52 Likes
48 Dislikes
Oct 13 2005
I also got some of these 'integer is required' errors...

To fix it, just edit the memaid_superkaramba.py script and give it what it's asking for.

i.e. change this:
    setMenuConfigOption(widget, "load", "1")
to this:
    setMenuConfigOption(widget, "load", 1)

Don't be discouraged if after doing this a new, similar error pops up... Just work through them one by one, it won't be too many - May 29 2005