Futurosoft Vistique
KDE 3.5+ Themes
Description:

In the images, is you see blue inunderneath of File, Edit, etc... . Sorry my language. I am spanish.

For install it requires "kde-devel".
Last changelog:

10 years ago

22/02/2007
----------

Update URL Download.

6/02/2007
----------

Add pack DEB.

darkseid280185

9 years ago

Hi, how do you have konqueror's menu toolbar in blue without turning all the window in blue?
Thank you for your answer,

Darkseid

Report

aleksanteri

9 years ago

I agree, only having a Debian version closes this one out from many distros. For example I am on Fedora 7, which simply can't deal with .deb packages. Although it looks pretty neat, good work :) Just if you could package it as RPM and maybe TGZ since I know there are Slackware users over here too.

Report

stackerman

9 years ago

se ve muy genial lel tema en la imagen!!!!

lo instale correctamente

pero que mas debo instalar para que quede como la imagen?????

Report

tiras

9 years ago

Could you make a release for AMD 64?
THANKS!!

Report

manudwarf

9 years ago

I agree !
Or source file ?

Report

Nitro911

10 years ago

like it alot, and although it does work, but it has a broken dependence (kdelibs4c2a) that cannot be found, and so it is removed in every package upgrade/install I do and I gotta reinstall... any suggestions?

Also what is the metabar theme u use??

Report

Chrispy

9 years ago

kdelibs4c2a ... this is because you use *ubuntu and not debian/SID

Report

dunamis

10 years ago

I'm trying to install the .deb and it does't work due to a wrong dependence. It requieres libc6 2.4.1 but the Debian Sid has the 2.3.6 version of libc6. Why that wrong dependence?

Report

otti

10 years ago

Hi,

use the libc6 package from Debian experimental.

Report

Superstoned

10 years ago

if this is a patch on lipstik, you might try to send it to the author, he might include it ;-)

Report

aceph

10 years ago

Are you using ubuntu or FreeBSD?

Report

CalipsO86

10 years ago

i try to install with sudo configure,sudo make,then sudo make install but it cant. show me an error like this: make[2]:`install-exec-am' can not be install
make[2]: `install-data-am' can not be install
what can i do help please

Report

MenaEng

10 years ago

sorry i find it thanks alot again

thanks
WIth +GOD+ Bless


:)^_^

Report

gbolk

10 years ago

Hi,

and, can you tell all the other users and me, who you have found it? Iam searching after install but i can´t find it...;-/...

Report

gbolk

10 years ago

OK, i have found it too...o man, it is easy. In the KDE-Controlcenter go to windwosdecoration and then change it to kristall...and then you can change to Vistastyle...thanks for this fine theme...

Report

MenaEng

10 years ago

hi ..

First when i found it befor the deb i found my self didnt find it as i remeber since that time and nothing happened as i remeber sorry for wrong replay sorry

but now its a deb thanks Sephiroth6779

With +GOD+ Bless

Report

MenaEng

10 years ago

i do all thing and evert thing goes write but i cant see it in the kcontrol plz reply as soon as you can


thanks

With +GOD+ Bless

Report

MenaEng

10 years ago

Maybe you must use sudo with make install as i gues ...


Thanks

WITh +GOG+ Bless

Report

kubuntero

10 years ago

I tried to install with Kconfigure.

first, I install kde-devel

then I used Kconffigure
clic on "configure", "make" and "make install" but with "make install" it show me an error
"/usr/bin/install: cannot remove `/usr/lib/kde3/kstyle_lipstik_config.so': Permission denied
"

please help me... what it's means?

pd: sorry for my bad english

Report

Suz

10 years ago

Hello,
Escuse for my english, I'm french. I try to install this theme but I've the lot of error's messages. Normaly I use the theme manager but I can't for this. Can you explain me better what I do, please.

(I understand spannish, more than english ...)

Thanks for help !

And pardon me for my bad english !

Report

tempB

10 years ago

Cool...
Nice work. :)

Report

stonewolf

10 years ago

A time ago I changed KDE to a look very similar to yours.
And I hated the adress panel in Konqueror so I started to use Pathbar!
Look here: http://www.kde-apps.org/content/show.php?content=33225

This can be interesting for all who like easy and complete navigation without the "up" and "back" button...

I' m convinced of this tool and it ships a great and clean look.

Report

MenaEng

10 years ago

Good Work ANd Look Cool Keep Good Working

With +GOD+ Bless
Mena

Report

raven65az

10 years ago

Apparently I am only able to use Theme Manager themes. Is there a way around that?

Report

MenaEng

10 years ago

i followed your instruction to install it even with sudo nothing happened

plz is there any easy way except that..

thanks very much

Report

10 years ago

22/02/2007
----------

Update URL Download.

6/02/2007
----------

Add pack DEB.

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install
Score 58%
58.00 Likes
42 Dislikes
Details
version
1.0
updated Jul 28 2007
added Jan 28 2007
downloads
page views 622