SuperKaramba Mandrake RPM
Karamba & Superkaramba
Score 46%
Description:

No problem to install and run on Mandrake 10.1

sgrayban

12 years ago

HE DID NOT MAKE THIS RPM !!!!!!

I DID........ Damn it I about to start complaining to the admin here that your not posting the credits and letting people think you made the rpm.

I did.

http://rpm.borgnet.us

Now stop it.

Report

C

ekhinox

12 years ago

Sorry, but I never said I made it.
I found and share it, I didn't think it would be a problem.

I'm gonna post the links for SK 0.35 (when you download it, you can see the source is your!) if you want.
For SK 0.34 I didn't take it on your site, but I'm going to check.

Report

sgrayban

12 years ago

That is my build before I started using bgn for my extension.

You need to remove your links for ALL SK rpm's and respect other peoples hard work.

And it does make a difference when you IMPLY you have made them.

Report

guppetto

12 years ago

SuperKaramba .35 works great as long as you upgrade to the new Python Libraries. There are some incompatabilities with the new libraries, however, i've used 10.1 and haven't ran into any issues that weren't easily fixed by updating some of 10.1 default libraries. Cooker has the latest version of the Python libraries and SK .35 rpms are all over the place if do a google search. Don't fear the Cooker, Mandrakes got some good stuff brewing in that pot.

Report

C

ekhinox

12 years ago

Ok, thanks for this information :)

I'm going to try.

Report

Hintzy

12 years ago

I'm happy somebody finally made a Mandrake RPM for SuperKaramba! It's so much faster to install than configure/make/make install. But I'm wondering why you made the RPM of an old version of SK? :-p

Report

C

ekhinox

12 years ago

[...] But I'm wondering why you made the RPM of an old version of SK?
>> Hi,
Because I read the latest version of SK doesn't work well with Mandrake 10.1, according to many users.
I'm goin to try, and if it works without problems, you'll have it soon ^^

Report

Hintzy

12 years ago

Ah, I hadn't heard about that. I haven't upgraded from Mandrake 10.0 to 10.1 yet, so SK 0.35 works fine for me.

Now I understand! :-)

Report

product-maker 14 11

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
0.34-1
updated Feb 10 2005
added Feb 10 2005
downloads today
page views today