Debian woody package of SuperKaramba

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

This package was made for debian woody and the kde 3.1 packages from downloads.kde.org... maybe it will work on sarge too (it do not work on Sid, superkaramba is already on sid)

Many Thanks to Herv
Last changelog:

16 years ago

0.33-1
* New upstream release

mmm

15 years ago

I got this message almost all the time I want to install something from this site:
Selecting previously deselected package superkaramba.
(Reading database ... 165345 files and directories currently installed.)
Unpacking superkaramba (from .../5878-superkaramba_0.33-1_i386.deb) ...
dpkg: dependency problems prevent configuration of superkaramba:
superkaramba depends on libqt3-mt (>= 3:3.1.2); however:
Package libqt3-mt is not installed.
dpkg: error processing superkaramba (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
superkaramba

I am using debian woody, and if I would like to install libqt3-mt, it would uninstall my kde. What should I do? should I move to sid/sarge?

Report

Superstoned

15 years ago

you should indeed start using sarge... much more up-to-date, and still very stable. for a workstation its very fine.

Report

pjv

16 years ago

I love your wallpaper. Can you please supply me the url to where you got it from. It is great.

Report

C

prichards

16 years ago

Oh... thats was a long time ago...
i get it from http://www.deviantart.com/, but i don't remember the exact url, sorry.

Report

footcow

16 years ago

With woody ... I get this message :
Sorry, but the following packages have unmet dependencies:
superkaramba: Depends: libxrender1 (>= 0.8.1) but it is not installable
libxrender1 seems not to be in Debian packages ... :o(
Any idea ?
Thanks !

Report

svnt

16 years ago

I have this problem too. I got a .deb of libxrender1 and it wants upgraded versions of libc6 and xlibs that aren't available for woody:

dpkg: dependency problems prevent configuration of libxrender1:
libxrender1 depends on libc6 (>= 2.3.1-1); however:
Version of libc6 on system is 2.2.5-11.5.
libxrender1 depends on xlibs (>> 4.2.1); however:
Version of xlibs on system is 4.1.0-16woody1.
dpkg: error processing libxrender1 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libxrender1

thanks in advance for any solutions!

Report

crash9877

16 years ago

count me in. having the same problem here.

compiling from sources didn't work either..

Report

crash9877

16 years ago

oops, didn't check that there is a new version out but it still won't start.

now i'm getting

superkaramba: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

any comments?

Report

C

prichards

16 years ago

I've upgrade to Sid, so i can't mantain this package anymore (sorry), if any one is interested on keep it updated, please mail me, i will send the latests sources and diffs as soon as the mail arrives

Report

moto

16 years ago

hi guys,

I pack a superkaramba 0.26 debian unstable package. If you need it, just visit here:

http://www.freenix-server.info/~moto/download/superkaramba_0.26-1_i386.deb

^_^

Report

probono

16 years ago

phantastic - even runs on Knoppix (www.knoppix.com)

Report

probono

16 years ago

Thanks so much!!! Can you send it to the official debian repository so that it can be installed with standard apt-get w/o modifying sources.list?

Report

probono

16 years ago

Unpacking superkaramba (from .../superkaramba_0.25-woody-2_i386.deb) ...
dpkg: dependency problems prevent configuration of superkaramba:
superkaramba depends on libqt3-mt (>= 3:3.1.2); however:
Package libqt3-mt is not installed.
dpkg: error processing superkaramba (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
superkaramba

Report

probono

16 years ago

the unstable package above works :-) thanks man! If ever debian could trash that stable/unstable/testing and only have ONE version at a time or at least all binary backward compatible... like Windxwx...

Report

pilgrim

16 years ago

HI, I want to know how I use this and how/what does it do?

Report

C

prichards

16 years ago

check the homepage, there you will find all the info you need

Report

quork

16 years ago

Using you latest package (0.25) I think there's a dependancy missing. Starting superkaramba gives:
superkaramba: error while loading shared libraries: libpython2.2.so.0.0: cannot open shared object file: No such file or directory

After installing python2.2 everything works fine. Maybe you should add python2.2 to the Depends: Section.

Report

C

prichards

16 years ago

you're right, it's been fixed now

Thanx

Report

anonymous-hive

16 years ago

hi guys,

Here is the package of superkaramba 0.25 for debian unstable.

http://www.freenix-server.info/~moto/download/superkaramba_0.25-1_i386.deb

Report

AriSteinberg

16 years ago

Nice, I was waiting for this.
Unfortunately, though, I'm getting an error that I never got with any of the 0.23 or lower sid packages posted above:
# dpkg -i superkaramba_0.25-1_i386.deb
(Reading database ... 128726 files and directories currently installed.)
Preparing to replace superkaramba 0.23-1 (using superkaramba_0.25-1_i386.deb) ...
Unpacking replacement superkaramba ...
Setting up superkaramba (0.25-1) ...
cannot create dhelp file '/usr/share/doc/superkaramba/html/.dhelp': No such file or directory
dpkg: error processing superkaramba (--install):
subprocess post-installation script returned error exit status 2
Errors were encountered while processing:
superkaramba

Any ideas?

Report

moto

16 years ago

Well, I have no idea about this error message. Everything seems okay on my debian box. Maybe you can use dpkg -i --force-all superkaramba_0.25-1_i386.deb . :-)

Report

vslick

16 years ago

hi yeah the error message is to do with linking the help files.

in the rules file u have to hash out :

# dh_installdocs

like above. i think its line 79. after doing that it wont give errors about the .dhelp file.

moto if u still want what i was doing i can forward it on to you.

Report

AriSteinberg

16 years ago

sorry, i have no experience with package creation...is this my fault (the user) or the creator of the packages fault? If the former, what do I have to do to fix it? If the latter, then what is going on?

Report

moto

16 years ago

hi guys,

Here is the package of superkaramba 0.25 for debian unstable.

http://www.freenix-server.info/~moto/download/superkaramba_0.25-1_i386.deb

Report

vslick

16 years ago

right ive just updated the unstable package to 0.2.3 aswell

download from here:

http://www.vnet.ndirect.co.uk/superkaramba_0.23-1_i386.deb

This package has only been tested on debian unstable and is only for debian unstable.
It should update the previous 0.2.2 package i did before.. worked for me no probs if u got probs with it gimme a shout.

Report

16 years ago

0.33-1
* New upstream release

12345678910
product-maker Base: 4 x 5.0 Ratings
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.33-1
updated Oct 21 2003
added Apr 24 2003
downloads 24h
0
pageviews 24h 2