Keramik-trans RPM for an up to date SuSE

KDE 3.0-3.4 Themes

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
5 .0
Description:

Just that... But be sure you have an up to date SuSE 8.0 or it will most certainly not work.

I hope someone finds this useful.
Last changelog:

17 years ago

Hey, somehow the "download" link stopped working and everything you get is a black screen... I've tried uploading again but it didn't solve anything... :-?

DrakingMan

17 years ago

I simply need an access to msg board:

There is a distro-dependant directory
difference in KDE, can someone list them?
I tried to install themes before but
directory dependancy always eluded me.

Report

petebull

17 years ago

I guess you have installed RealPlayer and activated the browser plugin. .rpm gets connected as RealPlayer Media then, and while a .rpm isn't a media file you get a black screen.

Report

offspringfreak

17 years ago

yeh it happened to me too, so if u open up a terminal and type:
wget http://www.kde-look.org/content/files/3659-keramik-trans-kde3-1.0-1.i386.rpm

(thats all on one line btw)
and ittl donwload it to ur home dir

Report

getagrip

17 years ago

Works just fine for me. SuSE 8.0 updated late last week. RPM installed without issue. Looks real nice with the Liquid style and the crystal icons.

Report

MDonoughe

17 years ago

I have SuSE 8.0 Prfoesional with qt-3.0.5 and kde 3.0.4. All I did was "rpm -U" it.

Report

linux2002

17 years ago

is it possible to make one for mandrake 9.0.

Report

C

nonick

17 years ago

Did anyone get it to work? As I've only seen negative comments ;-( I'm fearing I've done something wrong... Any feedback, please? Thx.

Report

aergern

17 years ago

It's most likely got the transparent
kicker patch applied to it which the
pkg in 8.1 doesn't have..well..none of
the SuSE pkg's have.

If it didn't work with 8.0 and he specified
that version then it most certainly
won't work with 8.1 because 8.1 is
compiled with GCC 3.2 which is not
backward compatible with 2.95.x and
that's what 8.0 uses. It's really tough
on C++ code like KDE.

Report

WinterWolf

17 years ago

from the default Keramik in 8.1?

Report

aergern

17 years ago

Is this for kde 3.0.0? It certainly doesn't work on a completely up to date SuSE 8.0 system which would have KDE 3.0.4 on it. I installed it and it didn't work.

Report

C

nonick

17 years ago

Mmm, well, it works for me with KDE 3.0.4 and SuSE 8.0 updated yesterday.

Could you please be a bit more precise? What doesn't work? Not that I will positively solve your problem, but I'm curious and might provide some help ;-)

Report

jfweber

17 years ago

as in a clikc on hte link goes to a page that doesn't do anything at all... except load a black bg ....

Report

17 years ago

Hey, somehow the "download" link stopped working and everything you get is a black screen... I've tried uploading again but it didn't solve anything... :-?

12345678910
product-maker Base: 4 x 5.0 Ratings
Be the first to comment
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
updated Nov 11 2002
added Oct 24 2002
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0