FlexCal Plasmoid
Plasma 5 Widgets
Score 54%
Description:

FlexCal is supposed to become the port of my Eventlist-Plasmoid to KF5.

Currently pre-alpha, just to share some code, maybe some wants to improve it... ;-)

xules79

2 months ago

Hi,

I hat the same problem, and I resolved it to replace /lib64/qml to /lib64/qt5/qml into cmake_install.cmake. ugly...

A big thx EFREI for this port, I have been waiting for a while, I have never had the courage to do it, I'm not a C++ dev, but I could help with interface, where I could find a git repository or any forge?

Report

C

geflei

2 months ago

No repo yet, I'll look how to setup one up. I hope in the next 14 days.

Report

xules79

2 months ago

I stand ready

Report

C

geflei

2 months ago

What distro do you use, the plugin should be installed in ${QML_INSTALL_DIR}, for me on opensuse this is /usr/lib64/qt5/qml/

Report

xules79

2 months ago

Gentoo, and I haven't really investigate; I was so impatient to try it that I just tweak the path. QML_INSTALL_DIR is set to "qml" into /usr/share/ECM/kde-modules/KDEInstallDirs.cmake, but qt4 and qt5 is distinguished. anyway it seems to be gentoo specific, and I ll see that with gentoo dev.

Report

roctheme

2 months ago

Fehler beim Laden der QML-Datei: file:///home/mirko/.local/share/plasma/plasmoids/org.kde.plasma.flexcal/contents/ui/main.qml:28:1: module "org.kde.plasma.private.flexcal" is not installed

Report

C

geflei

2 months ago

Works for me, tried to install to system as root?, or how, it uses a private c++ plugin,

Report

product-maker xules79 Sep 13 2017

File (click to download) Version Description Filetype Packagetype License Downloads Date Filesize OCS-Install DL
Details
version
0.0.1
updated Sep 13 2017
added Sep 03 2017
downloads today
page views today